summaryrefslogtreecommitdiffstats
path: root/Tests/Server/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/Server/CMakeLists.txt')
-rw-r--r--Tests/Server/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Tests/Server/CMakeLists.txt b/Tests/Server/CMakeLists.txt
index 2ad05c3..08bef0c 100644
--- a/Tests/Server/CMakeLists.txt
+++ b/Tests/Server/CMakeLists.txt
@@ -16,7 +16,7 @@ macro(do_test bsname file)
)
if (NOT test_result EQUAL 0)
- message(SEND_ERROR "TEST FAILED")
+ message(SEND_ERROR "TEST FAILED: ${test_result}")
endif()
endmacro()