summaryrefslogtreecommitdiffstats
path: root/Tests/SimpleExclude/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/SimpleExclude/CMakeLists.txt')
-rw-r--r--Tests/SimpleExclude/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/Tests/SimpleExclude/CMakeLists.txt b/Tests/SimpleExclude/CMakeLists.txt
new file mode 100644
index 0000000..4485432
--- /dev/null
+++ b/Tests/SimpleExclude/CMakeLists.txt
@@ -0,0 +1,8 @@
+project(SimpleExclude C)
+
+set(EXECUTABLE_OUTPUT_PATH "${SimpleExclude_BINARY_DIR}" CACHE INTERNAL "" FORCE)
+set(LIBRARY_OUTPUT_PATH "${SimpleExclude_BINARY_DIR}" CACHE INTERNAL "" FORCE)
+
+add_subdirectory(dirC EXCLUDE_FROM_ALL)
+add_subdirectory(dirD)
+