summaryrefslogtreecommitdiffstats
path: root/Tests/SimpleInstallS2/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/SimpleInstallS2/CMakeLists.txt')
-rw-r--r--Tests/SimpleInstallS2/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Tests/SimpleInstallS2/CMakeLists.txt b/Tests/SimpleInstallS2/CMakeLists.txt
index 05808a3..4df7f77 100644
--- a/Tests/SimpleInstallS2/CMakeLists.txt
+++ b/Tests/SimpleInstallS2/CMakeLists.txt
@@ -201,7 +201,7 @@ IF(UNIX AND NOT APPLE)
else(NOT SKIP_TZ)
message("compress found, but it was a script so dont use it")
message("output from file command: [${output}]")
- endif(NOT "${output}" MATCHES "script")
+ endif(NOT SKIP_TZ)
ENDIF(found_compress)
FIND_PROGRAM(found_bz2
NAMES bzip2)