summaryrefslogtreecommitdiffstats
path: root/Tests/SimpleInstallS2/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/SimpleInstallS2/CMakeLists.txt')
-rw-r--r--Tests/SimpleInstallS2/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/Tests/SimpleInstallS2/CMakeLists.txt b/Tests/SimpleInstallS2/CMakeLists.txt
index ffbf27c..a0c442e 100644
--- a/Tests/SimpleInstallS2/CMakeLists.txt
+++ b/Tests/SimpleInstallS2/CMakeLists.txt
@@ -333,6 +333,9 @@ SET(CMAKE_INSTALL_DEBUG_LIBRARIES 1)
INCLUDE(InstallRequiredSystemLibraries)
INCLUDE(CPack)
+# Avoid disabling test on Apple to try to diagnose the problem.
+SET(CTEST_TEST_CPACK 1)
+
# disable packaging on Apple, since this includes the /Applications dir
# where a symbolic link is created by cmCPackOSXX11Generator.cxx
SET(PACKAGE_TARGET --build-target package)