summaryrefslogtreecommitdiffstats
path: root/Tests/SimpleInstallS2/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/SimpleInstallS2/CMakeLists.txt')
-rw-r--r--Tests/SimpleInstallS2/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Tests/SimpleInstallS2/CMakeLists.txt b/Tests/SimpleInstallS2/CMakeLists.txt
index 02c5c3c..9fe6848 100644
--- a/Tests/SimpleInstallS2/CMakeLists.txt
+++ b/Tests/SimpleInstallS2/CMakeLists.txt
@@ -43,7 +43,7 @@ IF(STAGE2)
INSTALL_TARGETS(/bin SimpleInstallS2)
ELSE(STAGE2)
IF(CMAKE_GENERATOR MATCHES "Makefiles")
- SUBDIRS(PREORDER TestSubDir)
+ ADD_SUBDIRECTORY(TestSubDir)
ENDIF(CMAKE_GENERATOR MATCHES "Makefiles")
# this is stage 1, so create libraries and modules and install everything