summaryrefslogtreecommitdiffstats
path: root/Tests/SimpleInstallS2/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/SimpleInstallS2/CMakeLists.txt')
-rw-r--r--Tests/SimpleInstallS2/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/Tests/SimpleInstallS2/CMakeLists.txt b/Tests/SimpleInstallS2/CMakeLists.txt
index aee92f6..5a1392b 100644
--- a/Tests/SimpleInstallS2/CMakeLists.txt
+++ b/Tests/SimpleInstallS2/CMakeLists.txt
@@ -348,7 +348,7 @@ if(UNIX AND NOT APPLE)
# if(NOT SKIP_TZ)
# message("compress found and it was not a script")
# message("output from file command: [${output}]")
- # set(CPACK_GENERATOR "${CPACK_GENERATOR};TZ")
+ # string(APPEND CPACK_GENERATOR ";TZ")
# else()
# message("compress found, but it was a script so dont use it")
# message("output from file command: [${output}]")
@@ -357,7 +357,7 @@ if(UNIX AND NOT APPLE)
find_program(found_bz2
NAMES bzip2)
if(found_bz2)
- set(CPACK_GENERATOR "${CPACK_GENERATOR};TBZ2")
+ string(APPEND CPACK_GENERATOR ";TBZ2")
endif()
endif()