summaryrefslogtreecommitdiffstats
path: root/Tests/SourceGroups/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/SourceGroups/CMakeLists.txt')
-rw-r--r--Tests/SourceGroups/CMakeLists.txt9
1 files changed, 9 insertions, 0 deletions
diff --git a/Tests/SourceGroups/CMakeLists.txt b/Tests/SourceGroups/CMakeLists.txt
index 15fdee2..b0b2405 100644
--- a/Tests/SourceGroups/CMakeLists.txt
+++ b/Tests/SourceGroups/CMakeLists.txt
@@ -1,3 +1,12 @@
+project(SourceGroups)
+
+# this is not really a test which can fail
+# it is more an example with several source_group()
+# commands.
+# The created projects have to be loaded manually
+# in Visual Studio/XCode/Eclipse/...
+# to see whether the correct groups have been created.
+
source_group(Base FILES main.c)
# a sub group