summaryrefslogtreecommitdiffstats
path: root/Tests/SourcesProperty/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/SourcesProperty/CMakeLists.txt')
-rw-r--r--Tests/SourcesProperty/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/Tests/SourcesProperty/CMakeLists.txt b/Tests/SourcesProperty/CMakeLists.txt
index 0b3097e..6c99e00 100644
--- a/Tests/SourcesProperty/CMakeLists.txt
+++ b/Tests/SourcesProperty/CMakeLists.txt
@@ -8,3 +8,5 @@ set_property(TARGET iface PROPERTY INTERFACE_SOURCES iface.cpp)
add_executable(SourcesProperty main.cpp)
target_link_libraries(SourcesProperty iface)
+
+set_property(TARGET SourcesProperty APPEND PROPERTY SOURCES prop.cpp)