summaryrefslogtreecommitdiffstats
path: root/Tests/SubDir/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/SubDir/CMakeLists.txt')
-rw-r--r--Tests/SubDir/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/Tests/SubDir/CMakeLists.txt b/Tests/SubDir/CMakeLists.txt
index b70b312..a1da9b6 100644
--- a/Tests/SubDir/CMakeLists.txt
+++ b/Tests/SubDir/CMakeLists.txt
@@ -1,3 +1,5 @@
PROJECT(SUBDIR)
SUBDIRS(Executable EXCLUDE_FROM_ALL Examples)
WRITE_FILE(${SUBDIR_BINARY_DIR}/ShouldBeHere "This file should exist.")
+
+ADD_EXECUTABLE(TestFromSubdir AnotherSubdir/testfromsubdir.c AnotherSubdir/secondone)