summaryrefslogtreecommitdiffstats
path: root/Tests/SubDirSpaces/Some Examples/example1/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/SubDirSpaces/Some Examples/example1/CMakeLists.txt')
-rw-r--r--Tests/SubDirSpaces/Some Examples/example1/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Tests/SubDirSpaces/Some Examples/example1/CMakeLists.txt b/Tests/SubDirSpaces/Some Examples/example1/CMakeLists.txt
index 20d065e..8ec1c02 100644
--- a/Tests/SubDirSpaces/Some Examples/example1/CMakeLists.txt
+++ b/Tests/SubDirSpaces/Some Examples/example1/CMakeLists.txt
@@ -3,5 +3,5 @@ project(example1)
add_executable(example1 example1.cxx)
add_custom_command(TARGET example1 POST_BUILD
- COMMAND "${CMAKE_COMMAND}" ARGS -E remove ${SUBDIR_BINARY_DIR}/ShouldBeHere
+ COMMAND "${CMAKE_COMMAND}" ARGS -E rm -f ${SUBDIR_BINARY_DIR}/ShouldBeHere
COMMENT "Remove marker file that should exist because this should not be run")