summaryrefslogtreecommitdiffstats
path: root/Tests/SystemInformation/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/SystemInformation/CMakeLists.txt')
-rw-r--r--Tests/SystemInformation/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/Tests/SystemInformation/CMakeLists.txt b/Tests/SystemInformation/CMakeLists.txt
index d75cb9e..76907b0 100644
--- a/Tests/SystemInformation/CMakeLists.txt
+++ b/Tests/SystemInformation/CMakeLists.txt
@@ -4,6 +4,8 @@ INCLUDE_DIRECTORIES("This does not exists")
GET_DIRECTORY_PROPERTY(incl INCLUDE_DIRECTORIES)
SET_DIRECTORY_PROPERTIES(PROPERTIES INCLUDE_DIRECTORIES "${DumpInformation_BINARY_DIR};${DumpInformation_SOURCE_DIR}")
+MESSAGE("To prevent CTest from stripping output, you have to display: CTEST_FULL_OUTPUT")
+
CONFIGURE_FILE(${DumpInformation_SOURCE_DIR}/SystemInformation.in
${DumpInformation_BINARY_DIR}/SystemInformation.out)