summaryrefslogtreecommitdiffstats
path: root/Tests/SystemInformation/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/SystemInformation/CMakeLists.txt')
-rw-r--r--Tests/SystemInformation/CMakeLists.txt10
1 files changed, 5 insertions, 5 deletions
diff --git a/Tests/SystemInformation/CMakeLists.txt b/Tests/SystemInformation/CMakeLists.txt
index 72157ca..54feeff 100644
--- a/Tests/SystemInformation/CMakeLists.txt
+++ b/Tests/SystemInformation/CMakeLists.txt
@@ -1,8 +1,8 @@
PROJECT(DumpInformation)
-INCLUDE_DIRECTORIES(${SystemInformation_BINARY_DIR})
-CONFIGURE_FILE(${SystemInformation_SOURCE_DIR}/SystemInformation.in
-${SystemInformation_BINARY_DIR}/SystemInformation.out)
-CONFIGURE_FILE(${SystemInformation_SOURCE_DIR}/DumpInformation.h.in
-${SystemInformation_BINARY_DIR}/DumpInformation.h)
+INCLUDE_DIRECTORIES(${DumpInformation_BINARY_DIR})
+CONFIGURE_FILE(${DumpInformation_SOURCE_DIR}/SystemInformation.in
+${DumpInformation_BINARY_DIR}/SystemInformation.out)
+CONFIGURE_FILE(${DumpInformation_SOURCE_DIR}/DumpInformation.h.in
+${DumpInformation_BINARY_DIR}/DumpInformation.h)
ADD_EXECUTABLE(DumpInformation DumpInformation.cxx)