summaryrefslogtreecommitdiffstats
path: root/Tests/TarTest/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/TarTest/CMakeLists.txt')
-rw-r--r--Tests/TarTest/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/Tests/TarTest/CMakeLists.txt b/Tests/TarTest/CMakeLists.txt
index b48bd62..cfb26bf 100644
--- a/Tests/TarTest/CMakeLists.txt
+++ b/Tests/TarTest/CMakeLists.txt
@@ -1,4 +1,4 @@
-PROJECT(TestTar)
+PROJECT(TarTest)
# this is macro that we will be running
MACRO(EXEC_TAR_COMMAND DIR ARGS)
@@ -54,5 +54,5 @@ ENDMACRO(CHECK_DIR_STRUCTURE)
CHECK_DIR_STRUCTURE("${CMAKE_CURRENT_BINARY_DIR}/test_output_tar/tar_dir")
-ADD_EXECUTABLE(TestTarExec TestTarExec.cxx)
+ADD_EXECUTABLE(TarTest TestTarExec.cxx)