summaryrefslogtreecommitdiffstats
path: root/Tests/TargetName/scripts/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/TargetName/scripts/CMakeLists.txt')
-rw-r--r--Tests/TargetName/scripts/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Tests/TargetName/scripts/CMakeLists.txt b/Tests/TargetName/scripts/CMakeLists.txt
index a693e40..58af64d 100644
--- a/Tests/TargetName/scripts/CMakeLists.txt
+++ b/Tests/TargetName/scripts/CMakeLists.txt
@@ -10,4 +10,4 @@ if(NOT CMAKE_BINARY_DIR STREQUAL "${CMAKE_SOURCE_DIR}")
DEPENDS #hello_world
${CMAKE_CURRENT_BINARY_DIR}/hello_world
)
-endif(NOT CMAKE_BINARY_DIR STREQUAL "${CMAKE_SOURCE_DIR}")
+endif()