summaryrefslogtreecommitdiffstats
path: root/Tests/Tutorial/Step3/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/Tutorial/Step3/CMakeLists.txt')
-rw-r--r--Tests/Tutorial/Step3/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/Tests/Tutorial/Step3/CMakeLists.txt b/Tests/Tutorial/Step3/CMakeLists.txt
index 3562045..a5009f1 100644
--- a/Tests/Tutorial/Step3/CMakeLists.txt
+++ b/Tests/Tutorial/Step3/CMakeLists.txt
@@ -4,6 +4,9 @@ project (Tutorial)
set (Tutorial_VERSION_MAJOR 1)
set (Tutorial_VERSION_MINOR 0)
+# should we use our own math functions
+option(USE_MYMATH "Use tutorial provided math implementation" ON)
+
# configure a header file to pass some of the CMake settings
# to the source code
configure_file (
@@ -11,9 +14,6 @@ configure_file (
"${PROJECT_BINARY_DIR}/TutorialConfig.h"
)
-# should we use our own math functions
-option(USE_MYMATH "Use tutorial provided math implementation" ON)
-
# add the binary tree to the search path for include files
# so that we will find TutorialConfig.h
include_directories ("${PROJECT_BINARY_DIR}")