summaryrefslogtreecommitdiffstats
path: root/Tests/Tutorial/Step4/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/Tutorial/Step4/CMakeLists.txt')
-rw-r--r--Tests/Tutorial/Step4/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/Tests/Tutorial/Step4/CMakeLists.txt b/Tests/Tutorial/Step4/CMakeLists.txt
index 03e4a9b..225c222 100644
--- a/Tests/Tutorial/Step4/CMakeLists.txt
+++ b/Tests/Tutorial/Step4/CMakeLists.txt
@@ -9,6 +9,9 @@ include (${CMAKE_ROOT}/Modules/CheckFunctionExists.cmake)
check_function_exists (log HAVE_LOG)
check_function_exists (exp HAVE_EXP)
+# should we use our own math functions
+option(USE_MYMATH "Use tutorial provided math implementation" ON)
+
# configure a header file to pass some of the CMake settings
# to the source code
configure_file (
@@ -16,9 +19,6 @@ configure_file (
"${PROJECT_BINARY_DIR}/TutorialConfig.h"
)
-# should we use our own math functions
-option(USE_MYMATH "Use tutorial provided math implementation" ON)
-
# add the binary tree to the search path for include files
# so that we will find TutorialConfig.h
include_directories ("${PROJECT_BINARY_DIR}")