summaryrefslogtreecommitdiffstats
path: root/Tests/Tutorial/Step7/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/Tutorial/Step7/CMakeLists.txt')
-rw-r--r--Tests/Tutorial/Step7/CMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/Tests/Tutorial/Step7/CMakeLists.txt b/Tests/Tutorial/Step7/CMakeLists.txt
index 6b7472c..319327f 100644
--- a/Tests/Tutorial/Step7/CMakeLists.txt
+++ b/Tests/Tutorial/Step7/CMakeLists.txt
@@ -35,8 +35,9 @@ add_executable (Tutorial tutorial.cxx)
target_link_libraries (Tutorial ${EXTRA_LIBS})
# add the install targets
-install_targets (/bin Tutorial)
-install_files (/include FILES "${PROJECT_BINARY_DIR}/TutorialConfig.h")
+install (TARGETS Tutorial DESTINATION bin)
+install (FILES "${PROJECT_BINARY_DIR}/TutorialConfig.h"
+ DESTINATION include)
# enable testing
enable_testing ()