summaryrefslogtreecommitdiffstats
path: root/Tests/UseSWIG/MultiplePython/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/UseSWIG/MultiplePython/CMakeLists.txt')
-rw-r--r--Tests/UseSWIG/MultiplePython/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Tests/UseSWIG/MultiplePython/CMakeLists.txt b/Tests/UseSWIG/MultiplePython/CMakeLists.txt
index cf6c80e..0cb6f19 100644
--- a/Tests/UseSWIG/MultiplePython/CMakeLists.txt
+++ b/Tests/UseSWIG/MultiplePython/CMakeLists.txt
@@ -36,7 +36,7 @@ set_target_properties (example1 PROPERTIES
RUNTIME_OUTPUT_DIRECTORY "${CMAKE_CURRENT_BINARY_DIR}/Python2")
target_link_libraries(example1 PRIVATE Python2::Module)
-# re-use sample interface file for another plugin
+# reuse sample interface file for another plugin
swig_add_library(example2
LANGUAGE python
OUTPUT_DIR "${CMAKE_CURRENT_BINARY_DIR}/Python3"