summaryrefslogtreecommitdiffstats
path: root/Tests/UseWX/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/UseWX/CMakeLists.txt')
-rw-r--r--Tests/UseWX/CMakeLists.txt9
1 files changed, 9 insertions, 0 deletions
diff --git a/Tests/UseWX/CMakeLists.txt b/Tests/UseWX/CMakeLists.txt
new file mode 100644
index 0000000..e1583a7
--- /dev/null
+++ b/Tests/UseWX/CMakeLists.txt
@@ -0,0 +1,9 @@
+PROJECT (UsewxWindows)
+
+INCLUDE( ${CMAKE_ROOT}/Modules/Use_wxWindows.cmake)
+
+ADD_EXECUTABLE (UseWX WX.cxx)
+
+#TODO:
+#- dll linking is not working on WIN32, need to '-DWXUSINGDLL' to preprocessor
+