summaryrefslogtreecommitdiffstats
path: root/Tests/VSMASM/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/VSMASM/CMakeLists.txt')
-rw-r--r--Tests/VSMASM/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Tests/VSMASM/CMakeLists.txt b/Tests/VSMASM/CMakeLists.txt
index f2570a3..2923e15 100644
--- a/Tests/VSMASM/CMakeLists.txt
+++ b/Tests/VSMASM/CMakeLists.txt
@@ -4,7 +4,7 @@ if(CMAKE_SIZEOF_VOID_P EQUAL 8)
add_definitions(-DTESTx64)
else()
add_definitions(-DTESTi386)
- set(CMAKE_ASM_MASM_FLAGS "${CMAKE_ASM_MASM_FLAGS} /safeseh")
+ string(APPEND CMAKE_ASM_MASM_FLAGS " /safeseh")
endif()
include_directories(${CMAKE_CURRENT_SOURCE_DIR}/include)
add_executable(VSMASM main.c foo.asm)