summaryrefslogtreecommitdiffstats
path: root/Tests/VSMASM/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/VSMASM/CMakeLists.txt')
-rw-r--r--Tests/VSMASM/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/Tests/VSMASM/CMakeLists.txt b/Tests/VSMASM/CMakeLists.txt
index 49bd24a..bf9a4b8 100644
--- a/Tests/VSMASM/CMakeLists.txt
+++ b/Tests/VSMASM/CMakeLists.txt
@@ -10,3 +10,4 @@ include_directories(${CMAKE_CURRENT_SOURCE_DIR}/include)
add_executable(VSMASM main.c foo.asm)
target_compile_definitions(VSMASM PUBLIC DEF_FOO)
target_compile_options(VSMASM PUBLIC -DDEF_BAR)
+add_library(empty STATIC empty.asm)