summaryrefslogtreecommitdiffstats
path: root/Utilities/KWIML/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Utilities/KWIML/test/CMakeLists.txt')
-rw-r--r--Utilities/KWIML/test/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/Utilities/KWIML/test/CMakeLists.txt b/Utilities/KWIML/test/CMakeLists.txt
index febc994..a2359cc 100644
--- a/Utilities/KWIML/test/CMakeLists.txt
+++ b/Utilities/KWIML/test/CMakeLists.txt
@@ -35,6 +35,7 @@ if(KWIML_LANGUAGE_C)
list(APPEND test_srcs
test_ABI_C.c
test_INT_C.c
+ test_include_C.c
)
endif()
if(KWIML_LANGUAGE_CXX)
@@ -42,6 +43,7 @@ if(KWIML_LANGUAGE_CXX)
list(APPEND test_srcs
test_ABI_CXX.cxx
test_INT_CXX.cxx
+ test_include_CXX.cxx
)
endif()