summaryrefslogtreecommitdiffstats
path: root/Utilities/KWStyle/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Utilities/KWStyle/CMakeLists.txt')
-rw-r--r--Utilities/KWStyle/CMakeLists.txt12
1 files changed, 12 insertions, 0 deletions
diff --git a/Utilities/KWStyle/CMakeLists.txt b/Utilities/KWStyle/CMakeLists.txt
index ca8540a..d8269c6 100644
--- a/Utilities/KWStyle/CMakeLists.txt
+++ b/Utilities/KWStyle/CMakeLists.txt
@@ -1,3 +1,15 @@
+#=============================================================================
+# CMake - Cross Platform Makefile Generator
+# Copyright 2000-2009 Kitware, Inc., Insight Software Consortium
+#
+# Distributed under the OSI-approved BSD License (the "License");
+# see accompanying file Copyright.txt for details.
+#
+# This software is distributed WITHOUT ANY WARRANTY; without even the
+# implied warranty of MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.
+# See the License for more information.
+#=============================================================================
+
#-----------------------------------------------------------------------------
# CMake uses KWStyle for checking the coding style
OPTION(CMAKE_USE_KWSTYLE "Run KWStyle in order to check for violations of the coding standard." OFF)