summaryrefslogtreecommitdiffstats
path: root/Utilities/cmcppdap/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Utilities/cmcppdap/CMakeLists.txt')
-rw-r--r--Utilities/cmcppdap/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/Utilities/cmcppdap/CMakeLists.txt b/Utilities/cmcppdap/CMakeLists.txt
index 39f72a2..b6841f1 100644
--- a/Utilities/cmcppdap/CMakeLists.txt
+++ b/Utilities/cmcppdap/CMakeLists.txt
@@ -33,5 +33,8 @@ if(WIN32)
elseif(NOT APPLE)
target_link_libraries(cmcppdap PRIVATE Threads::Threads)
endif()
+if(CMake_HAVE_CXX_ATOMIC_LIB)
+ target_link_libraries(cmcppdap PRIVATE atomic)
+endif()
install(FILES NOTICE DESTINATION ${CMAKE_DOC_DIR}/cmcppdap)