summaryrefslogtreecommitdiffstats
path: root/Utilities/cmexpat/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Utilities/cmexpat/CMakeLists.txt')
-rw-r--r--Utilities/cmexpat/CMakeLists.txt16
1 files changed, 0 insertions, 16 deletions
diff --git a/Utilities/cmexpat/CMakeLists.txt b/Utilities/cmexpat/CMakeLists.txt
index ac5d660..f7d56e3 100644
--- a/Utilities/cmexpat/CMakeLists.txt
+++ b/Utilities/cmexpat/CMakeLists.txt
@@ -5,22 +5,6 @@ project(expat)
cmake_minimum_required(VERSION 2.6)
-# configuration options
-set(XML_CONTEXT_BYTES 1024 CACHE STRING "Define to specify how much context to retain around the current parse point")
-option(XML_DTD "Define to make parameter entity parsing functionality available" ON)
-option(XML_NS "Define to make XML Namespaces functionality available" ON)
-
-if(XML_DTD)
- set(XML_DTD 1)
-else(XML_DTD)
- set(XML_DTD 0)
-endif(XML_DTD)
-if(XML_NS)
- set(XML_NS 1)
-else(XML_NS)
- set(XML_NS 0)
-endif(XML_NS)
-
include(ConfigureChecks.cmake)
include_directories(${CMAKE_BINARY_DIR} ${CMAKE_SOURCE_DIR}/lib)