summaryrefslogtreecommitdiffstats
path: root/Utilities/cmzlib/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Utilities/cmzlib/CMakeLists.txt')
-rw-r--r--Utilities/cmzlib/CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/Utilities/cmzlib/CMakeLists.txt b/Utilities/cmzlib/CMakeLists.txt
index 5ee43e3..c42a434 100644
--- a/Utilities/cmzlib/CMakeLists.txt
+++ b/Utilities/cmzlib/CMakeLists.txt
@@ -6,9 +6,6 @@ INCLUDE_DIRECTORIES(
"${CMZLIB_BINARY_DIR}/.."
)
-# Match all headers for dependencies but complain about none.
-INCLUDE_REGULAR_EXPRESSION("^.*$")
-
# source files for zlib
SET(ZLIB_SRCS
adler32.c compress.c crc32.c deflate.c gzio.c inffast.c