summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDimitri van Heesch <dimitri@stack.nl>2015-09-19 14:46:31 (GMT)
committerDimitri van Heesch <dimitri@stack.nl>2015-09-19 14:48:48 (GMT)
commit0aa27346b8728f6698dd2b363959e89d02e03ff6 (patch)
treed08e1aac2530072a6a03c5299c0810096ff84210 /CMakeLists.txt
parent29c500434d30cd4d9c20f6b295475ed42dba2930 (diff)
downloadDoxygen-0aa27346b8728f6698dd2b363959e89d02e03ff6.zip
Doxygen-0aa27346b8728f6698dd2b363959e89d02e03ff6.tar.gz
Doxygen-0aa27346b8728f6698dd2b363959e89d02e03ff6.tar.bz2
Fixed compiler warning for MacOSX
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3695093..fb1e94c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -41,6 +41,7 @@ endif()
if (${CMAKE_SYSTEM} MATCHES "Darwin")
set(CMAKE_CXX_FLAGS "-Wno-deprecated-register -mmacosx-version-min=10.5 ${CMAKE_CXX_FLAGS}")
+ set(CMAKE_C_FLAGS "-Wno-deprecated-register -mmacosx-version-min=10.5 ${CMAKE_C_FLAGS}")
find_library(CORESERVICES_LIB CoreServices)
set(EXTRA_LIBS ${CORESERVICES_LIB})
endif()