summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDimitri van Heesch <dimitri@stack.nl>2014-12-26 21:13:18 (GMT)
committerDimitri van Heesch <dimitri@stack.nl>2015-07-14 20:01:11 (GMT)
commit333c7c44f1aa3c62f9401b190e45eaff15056d5c (patch)
tree254eee541a9f98d560667a05a3222d2f0a921e3e /CMakeLists.txt
parentc33e03f3cb9f0ae1c00b7e785964c915f4085fe0 (diff)
downloadDoxygen-333c7c44f1aa3c62f9401b190e45eaff15056d5c.zip
Doxygen-333c7c44f1aa3c62f9401b190e45eaff15056d5c.tar.gz
Doxygen-333c7c44f1aa3c62f9401b190e45eaff15056d5c.tar.bz2
Make doxywizard compatible with Qt5
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b0def45..44f493c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -23,6 +23,7 @@ option(use_sqlite3 "Add support for sqlite3 output [experimental]." OFF)
option(use_libclang "Add support for libclang parsing." OFF)
option(win_static "Link with /MT in stead of /MD on windows" OFF)
option(english_only "Only compile in support for the English language" OFF)
+option(force_qt4 "Forces doxywizard to build using Qt4 even if Qt5 is installed" OFF)
list(APPEND CMAKE_MODULE_PATH "${CMAKE_SOURCE_DIR}/cmake")
set(SOURCE "${CMAKE_SOURCE_DIR}")