summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDimitri van Heesch <dimitri@stack.nl>2015-06-18 19:33:39 (GMT)
committerDimitri van Heesch <dimitri@stack.nl>2015-06-18 19:33:39 (GMT)
commitba9bb02abf6f6922a83beb2092e7bc270e6f25c1 (patch)
treed4529ac748f9e278f08a5c9ffeb803d3fd3263df /CMakeLists.txt
parentf415b624a6cf6b9e577ec6131a23cb4a0e830aaf (diff)
downloadDoxygen-ba9bb02abf6f6922a83beb2092e7bc270e6f25c1.zip
Doxygen-ba9bb02abf6f6922a83beb2092e7bc270e6f25c1.tar.gz
Doxygen-ba9bb02abf6f6922a83beb2092e7bc270e6f25c1.tar.bz2
Further cleanups related to the cmake build system
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 26b35c1..b0def45 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -11,7 +11,7 @@
# Documents produced by Doxygen are derivative works derived from the
# input used in their production; they are not affected by this license.
-cmake_minimum_required(VERSION 3.0)
+cmake_minimum_required(VERSION 2.8.12)
project(doxygen)
option(build_wizard "Build the GUI frontend for doxygen." OFF)