summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDimitri van Heesch <dimitri@stack.nl>2015-06-13 11:18:49 (GMT)
committerDimitri van Heesch <dimitri@stack.nl>2015-06-13 11:18:49 (GMT)
commite775357ae71ecbf02dc93913a923567f31b03681 (patch)
tree5d9200a54490884ecf62212c0d947b79815ce514 /CMakeLists.txt
parent90d6c9eaa5af82e55d4e1c37d73b376c7be8bff3 (diff)
downloadDoxygen-e775357ae71ecbf02dc93913a923567f31b03681.zip
Doxygen-e775357ae71ecbf02dc93913a923567f31b03681.tar.gz
Doxygen-e775357ae71ecbf02dc93913a923567f31b03681.tar.bz2
Added cmake rules to build the examples that are also part of the manual
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b8a749f..26b35c1 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -19,7 +19,6 @@ option(build_app "Example showing how to embed doxygen in an application."
option(build_xmlparser "Example showing how to parse doxygen's XML output." OFF)
option(build_search "Build external search tools (doxysearch and doxyindexer)" OFF)
option(build_doc "Build user manual" OFF)
-option(build_examples "Build the example projects" OFF)
option(use_sqlite3 "Add support for sqlite3 output [experimental]." OFF)
option(use_libclang "Add support for libclang parsing." OFF)
option(win_static "Link with /MT in stead of /MD on windows" OFF)