summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDimitri van Heesch <dimitri@stack.nl>2015-05-31 21:38:51 (GMT)
committerDimitri van Heesch <dimitri@stack.nl>2015-05-31 21:38:51 (GMT)
commitdc3f46d5a74090f306496729a7684d418ae291a8 (patch)
treecb35636058aa9af42b9159cd9d4f74757bb63723 /CMakeLists.txt
parent61c84cb83c66b7c3cd09b9fee8f9634b95b142b0 (diff)
downloadDoxygen-dc3f46d5a74090f306496729a7684d418ae291a8.zip
Doxygen-dc3f46d5a74090f306496729a7684d418ae291a8.tar.gz
Doxygen-dc3f46d5a74090f306496729a7684d418ae291a8.tar.bz2
Fix for Travis CI build (attempt 9)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index aa1902a..d203959 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -25,6 +25,7 @@ option(win_static "Link with /MT in stead of /MD on windows" OFF)
option(english_only "Only compile in support for the English language" OFF)
list(APPEND CMAKE_MODULE_PATH "${CMAKE_SOURCE_DIR}/cmake")
+set(SOURCE "${CMAKE_SOURCE_DIR}")
include(version)
set(sqlite3 "0" CACHE INTERNAL "used in settings.h")