summaryrefslogtreecommitdiffstats
path: root/addon/CMakeLists.txt
diff options
context:
space:
mode:
authorDimitri van Heesch <doxygen@gmail.com>2020-05-22 14:08:39 (GMT)
committerDimitri van Heesch <doxygen@gmail.com>2020-05-24 07:38:12 (GMT)
commit57730818727420a23e63917e3d035df3926b958f (patch)
treed2e7d58a10416bff524059ac4027580089fc7dc7 /addon/CMakeLists.txt
parente3470060b067bbb5d949de01758aff491fc804c3 (diff)
downloadDoxygen-57730818727420a23e63917e3d035df3926b958f.zip
Doxygen-57730818727420a23e63917e3d035df3926b958f.tar.gz
Doxygen-57730818727420a23e63917e3d035df3926b958f.tar.bz2
Refactoring: Removed creation of MemberDef's for macro definitions from pre.l
Diffstat (limited to 'addon/CMakeLists.txt')
-rw-r--r--addon/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/addon/CMakeLists.txt b/addon/CMakeLists.txt
index fd8c73f..ec4706b 100644
--- a/addon/CMakeLists.txt
+++ b/addon/CMakeLists.txt
@@ -1,4 +1,6 @@
-add_subdirectory(doxmlparser)
+if (build_xmlparser)
+ add_subdirectory(doxmlparser)
+endif ()
if (build_app)
add_subdirectory(doxyapp)