summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authoralbert-github <albert.tests@gmail.com>2020-10-22 10:15:59 (GMT)
committeralbert-github <albert.tests@gmail.com>2020-10-22 10:15:59 (GMT)
commit3474127ee81e6f1afe2b0889a135ff36db97fc48 (patch)
tree38f9e3fee3c9245efa951d6a00eaddd0f8898f28 /src/CMakeLists.txt
parent33341fe5fb8048411acea0276219a69be06fe02d (diff)
downloadDoxygen-3474127ee81e6f1afe2b0889a135ff36db97fc48.zip
Doxygen-3474127ee81e6f1afe2b0889a135ff36db97fc48.tar.gz
Doxygen-3474127ee81e6f1afe2b0889a135ff36db97fc48.tar.bz2
Redundant / incorrect required version of cmake
In the clang part the required version for cmake was 3.1 though in the general part (on the main directory) already version 3.3. was required.
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index c3d6f13..37e7b36 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -328,7 +328,6 @@ if (use_libclang)
find_package(LLVM REQUIRED CONFIG)
find_package(Clang REQUIRED CONFIG)
if (CMAKE_CXX_COMPILER_ID STREQUAL "Clang")
- cmake_minimum_required(VERSION 3.1)
target_compile_features(doxymain PRIVATE cxx_alignof)
target_compile_features(doxygen PRIVATE cxx_alignof)
if (use_libc++)