summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorDimitri van Heesch <doxygen@gmail.com>2020-12-05 10:46:11 (GMT)
committerDimitri van Heesch <doxygen@gmail.com>2020-12-06 20:25:41 (GMT)
commit644997f85f327d3f8456f1c5cf0cde78a3bd1d28 (patch)
treef6c248faed847719ddb922c98428cd80774d7996 /src/CMakeLists.txt
parentf673a99a492397b3647ce07eb9537b8d1522a541 (diff)
downloadDoxygen-644997f85f327d3f8456f1c5cf0cde78a3bd1d28.zip
Doxygen-644997f85f327d3f8456f1c5cf0cde78a3bd1d28.tar.gz
Doxygen-644997f85f327d3f8456f1c5cf0cde78a3bd1d28.tar.bz2
Refactoring: replace QXml by own XML processor
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 4f4d132..912c67e 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -122,6 +122,7 @@ set(LEX_FILES scanner
commentcnv
commentscan
constexp
+ xml
xmlcode
sqlcode
configimpl)
@@ -197,6 +198,7 @@ add_library(doxymain STATIC
${GENERATED_SRC}/scanner.l.h
${GENERATED_SRC}/sqlcode.l.h
${GENERATED_SRC}/vhdlcode.l.h
+ ${GENERATED_SRC}/xml.l.h
${GENERATED_SRC}/xmlcode.l.h
${GENERATED_SRC}/code.cpp
${GENERATED_SRC}/commentcnv.cpp
@@ -212,6 +214,7 @@ add_library(doxymain STATIC
${GENERATED_SRC}/scanner.cpp
${GENERATED_SRC}/sqlcode.cpp
${GENERATED_SRC}/vhdlcode.cpp
+ ${GENERATED_SRC}/xml.cpp
${GENERATED_SRC}/xmlcode.cpp
#
${GENERATED_SRC}/ce_parse.cpp