summaryrefslogtreecommitdiffstats
path: root/addon/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'addon/CMakeLists.txt')
-rw-r--r--addon/CMakeLists.txt17
1 files changed, 17 insertions, 0 deletions
diff --git a/addon/CMakeLists.txt b/addon/CMakeLists.txt
new file mode 100644
index 0000000..fd8c73f
--- /dev/null
+++ b/addon/CMakeLists.txt
@@ -0,0 +1,17 @@
+add_subdirectory(doxmlparser)
+
+if (build_app)
+ add_subdirectory(doxyapp)
+endif ()
+
+if (build_parse)
+ add_subdirectory(doxyparse)
+endif ()
+
+if (build_search)
+ add_subdirectory(doxysearch)
+endif ()
+
+if (build_wizard)
+ add_subdirectory(doxywizard)
+endif ()