summaryrefslogtreecommitdiffstats
path: root/addon/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'addon/CMakeLists.txt')
-rw-r--r--addon/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/addon/CMakeLists.txt b/addon/CMakeLists.txt
index fd8c73f..ec4706b 100644
--- a/addon/CMakeLists.txt
+++ b/addon/CMakeLists.txt
@@ -1,4 +1,6 @@
-add_subdirectory(doxmlparser)
+if (build_xmlparser)
+ add_subdirectory(doxmlparser)
+endif ()
if (build_app)
add_subdirectory(doxyapp)