summaryrefslogtreecommitdiffstats
path: root/addon/doxmlparser/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'addon/doxmlparser/test/CMakeLists.txt')
-rw-r--r--addon/doxmlparser/test/CMakeLists.txt15
1 files changed, 15 insertions, 0 deletions
diff --git a/addon/doxmlparser/test/CMakeLists.txt b/addon/doxmlparser/test/CMakeLists.txt
new file mode 100644
index 0000000..c38c8a5
--- /dev/null
+++ b/addon/doxmlparser/test/CMakeLists.txt
@@ -0,0 +1,15 @@
+
+include_directories(
+ ../include
+ ${CMAKE_SOURCE_DIR}/qtools
+)
+
+add_executable(doxmlparser_test
+main.cpp
+)
+
+
+target_link_libraries(doxmlparser_test
+ doxmlparser
+ qtools
+)