summaryrefslogtreecommitdiffstats
path: root/addon/doxmlparser/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'addon/doxmlparser/test/CMakeLists.txt')
-rw-r--r--addon/doxmlparser/test/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/addon/doxmlparser/test/CMakeLists.txt b/addon/doxmlparser/test/CMakeLists.txt
index c38c8a5..4caef57 100644
--- a/addon/doxmlparser/test/CMakeLists.txt
+++ b/addon/doxmlparser/test/CMakeLists.txt
@@ -1,7 +1,8 @@
include_directories(
../include
- ${CMAKE_SOURCE_DIR}/qtools
+ ${PROJECT_SOURCE_DIR}/libversion
+ ${PROJECT_SOURCE_DIR}/qtools
)
add_executable(doxmlparser_test
@@ -11,5 +12,7 @@ main.cpp
target_link_libraries(doxmlparser_test
doxmlparser
+ doxygen_version
qtools
+ ${COVERAGE_LINKER_FLAGS}
)