summaryrefslogtreecommitdiffstats
path: root/addon/doxywizard/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'addon/doxywizard/CMakeLists.txt')
-rw-r--r--addon/doxywizard/CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/addon/doxywizard/CMakeLists.txt b/addon/doxywizard/CMakeLists.txt
index 1838f75..0907d23 100644
--- a/addon/doxywizard/CMakeLists.txt
+++ b/addon/doxywizard/CMakeLists.txt
@@ -1,5 +1,3 @@
-if (build_wizard)
-
# search for Qt5
if (NOT force_qt4)
find_package(Qt5Core QUIET CONFIG)
@@ -112,5 +110,3 @@ ${QT_LIBRARIES} ${QT_QTMAIN_LIBRARY}
)
install(TARGETS doxywizard DESTINATION bin)
-
-endif()