summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index cb1fa22..0e3265d 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -3,6 +3,7 @@
include_directories(
${CMAKE_SOURCE_DIR}/qtools
${CMAKE_SOURCE_DIR}/libmd5
+ ${CMAKE_SOURCE_DIR}/liblodepng
${CMAKE_SOURCE_DIR}/vhdlparser/
${CMAKE_SOURCE_DIR}/src
${CLANG_INCLUDEDIR}
@@ -217,7 +218,6 @@ add_library(_doxygen STATIC
latexdocvisitor.cpp
latexgen.cpp
layout.cpp
- lodepng.cpp
mandocvisitor.cpp
mangen.cpp
sqlite3gen.cpp
@@ -282,6 +282,7 @@ target_link_libraries(doxygen
doxycfg
qtools
md5
+ lodepng
vhdlparser
${SQLITE3_LIBRARIES}
${ICONV_LIBRARIES}