summaryrefslogtreecommitdiffstats
path: root/vhdlparser/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'vhdlparser/CMakeLists.txt')
-rw-r--r--vhdlparser/CMakeLists.txt10
1 files changed, 10 insertions, 0 deletions
diff --git a/vhdlparser/CMakeLists.txt b/vhdlparser/CMakeLists.txt
new file mode 100644
index 0000000..e1e4ab1
--- /dev/null
+++ b/vhdlparser/CMakeLists.txt
@@ -0,0 +1,10 @@
+include_directories(${CMAKE_SOURCE_DIR}/src ${CMAKE_SOURCE_DIR}/qtools)
+add_library(vhdlparser
+CharStream.cc
+ParseException.cc
+Token.cc
+TokenMgrError.cc
+VhdlParser.cc
+VhdlParserTokenManager.cc
+VhdlParserIF.cpp
+)