summaryrefslogtreecommitdiffstats
path: root/src/3rdparty/libgq/debian/changelog
diff options
context:
space:
mode:
authorJørgen Lind <jorgen.lind@nokia.com>2010-08-03 10:53:57 (GMT)
committerJørgen Lind <jorgen.lind@nokia.com>2010-08-03 10:53:57 (GMT)
commitd5491ecdde14659a913c9f476f18c45f1d9489bb (patch)
tree06cc52249feda9bd9e50ca47abb8ebd676c8a309 /src/3rdparty/libgq/debian/changelog
parent42cdfaf86d34afeb6448723839fef70fe477deed (diff)
parenta41128af5373a0225c3548abd3eb82cd7e8f7a0e (diff)
downloadQt-d5491ecdde14659a913c9f476f18c45f1d9489bb.zip
Qt-d5491ecdde14659a913c9f476f18c45f1d9489bb.tar.gz
Qt-d5491ecdde14659a913c9f476f18c45f1d9489bb.tar.bz2
Merge branch '4.7' of scm.dev.nokia.troll.no:qt/qt into lighthouse
Conflicts: configure
Diffstat (limited to 'src/3rdparty/libgq/debian/changelog')
-rw-r--r--src/3rdparty/libgq/debian/changelog31
1 files changed, 31 insertions, 0 deletions
diff --git a/src/3rdparty/libgq/debian/changelog b/src/3rdparty/libgq/debian/changelog
new file mode 100644
index 0000000..f624254
--- /dev/null
+++ b/src/3rdparty/libgq/debian/changelog
@@ -0,0 +1,31 @@
+libgq (0.4+0m6) unstable; urgency=low
+
+ * This entry has been added by BIFH queue processor
+ version has been changed to 0.4+0m6
+
+ -- Marius Vollmer <marius.vollmer@nokia.com> Fri, 04 Jun 2010 18:28:43 +0300
+
+libgq (0.4) unstable; urgency=low
+
+ * Never release the GConf client, to avoid having to recreate it
+ immediately. Might fix NB#164690.
+
+ -- Marius Vollmer <marius.vollmer@nokia.com> Fri, 04 Jun 2010 18:10:50 +0300
+
+libgq (0.3) unstable; urgency=low
+
+ * Added autotools to Build-Depends.
+
+ -- Marius Vollmer <marius.vollmer@nokia.com> Tue, 23 Feb 2010 12:04:45 +0200
+
+libgq (0.2) unstable; urgency=low
+
+ * Build fixes.
+
+ -- Marius Vollmer <marius.vollmer@nokia.com> Wed, 16 Dec 2009 15:56:05 +0200
+
+libgq (0.1) unstable; urgency=low
+
+ * Initial release.
+
+ -- Marius Vollmer <marius.vollmer@nokia.com> Wed, 16 Dec 2009 15:54:46 +0200