summaryrefslogtreecommitdiffstats
path: root/src/setup.py
diff options
context:
space:
mode:
authorWilliam Deegan <bill@baddogconsulting.com>2019-01-06 20:48:51 (GMT)
committerWilliam Deegan <bill@baddogconsulting.com>2019-01-06 20:48:51 (GMT)
commit3efb7c2a611d1cf9dea74817bcb015dde4e744bc (patch)
tree1a76007cebdac9dcb7a27fd7d52dc5ed5af7285e /src/setup.py
parentd93d777d1feee8bc155da9cd488b3461b7da3ae1 (diff)
downloadSCons-3efb7c2a611d1cf9dea74817bcb015dde4e744bc.zip
SCons-3efb7c2a611d1cf9dea74817bcb015dde4e744bc.tar.gz
SCons-3efb7c2a611d1cf9dea74817bcb015dde4e744bc.tar.bz2
Fix typo
Diffstat (limited to 'src/setup.py')
-rwxr-xr-xsrc/setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/setup.py b/src/setup.py
index cfa362b..3e5413d 100755
--- a/src/setup.py
+++ b/src/setup.py
@@ -325,7 +325,7 @@ class install_scripts(_install_scripts):
base = os.path.basename(src)
scons = os.path.join(self.install_dir, base)
scons_ver = scons + '-' + Version
- if is_win32::
+ if is_win32:
scons = scons + '.py'
scons_ver = scons_ver + '.py'
create_version_script(src, scons_ver)