summaryrefslogtreecommitdiffstats
path: root/src/script/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'src/script/setup.py')
-rw-r--r--src/script/setup.py11
1 files changed, 8 insertions, 3 deletions
diff --git a/src/script/setup.py b/src/script/setup.py
index a3eace7..2835cdf 100644
--- a/src/script/setup.py
+++ b/src/script/setup.py
@@ -35,10 +35,15 @@ if head:
from distutils.core import setup
-setup(name = "scons",
+setup(name = "scons-script",
version = "__VERSION__",
- description = "scons",
+ description = "an Open Source software construction tool script",
+ long_description = """SCons is an Open Source software construction tool--that is, a build tool; an
+improved substitute for the classic Make utility; a better way to build
+software.""",
author = "Steven Knight",
author_email = "knight@baldmt.com",
- url = "http://www.baldmt.com/scons",
+ url = "http://www.scons.org/",
+ licence = "MIT, freely distributable",
+ keywords = "scons, cons, make, build tool, make tool",
scripts = ["scons"])