summaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
authorWilliam Joye <wjoye@cfa.harvard.edu>2016-06-14 19:40:59 (GMT)
committerWilliam Joye <wjoye@cfa.harvard.edu>2016-06-14 19:40:59 (GMT)
commitf00ebac6780300a33d755335f80580847694ccf8 (patch)
tree4a7adeb6d9d2bca2e08b465e3b47857d667ba54c /configure.in
parent47494b6e66fd33234328aebbb43c536c915662e7 (diff)
downloadblt-f00ebac6780300a33d755335f80580847694ccf8.zip
blt-f00ebac6780300a33d755335f80580847694ccf8.tar.gz
blt-f00ebac6780300a33d755335f80580847694ccf8.tar.bz2
fixes to stub support
Diffstat (limited to 'configure.in')
-rwxr-xr-xconfigure.in9
1 files changed, 7 insertions, 2 deletions
diff --git a/configure.in b/configure.in
index fcf5455..85a02ed 100755
--- a/configure.in
+++ b/configure.in
@@ -19,7 +19,7 @@ dnl to configure the system for the local environment.
# so that we create the export library with the dll.
#-----------------------------------------------------------------------
-AC_INIT([tkblt], [3.1])
+AC_INIT([tkblt], [3.2])
#--------------------------------------------------------------------
# Call TEA_INIT as the first TEA_ macro to set up initial vars.
@@ -113,13 +113,18 @@ src/tkbltInt.C
src/tkbltNsUtil.C
src/tkbltParse.C
src/tkbltOp.C
+src/tkbltStubInit.c
+src/tkbltStubLib.C
src/tkbltSwitch.C
src/tkbltVecCmd.C
src/tkbltVecOp.C
src/tkbltVecMath.C
src/tkbltVector.C
])
-TEA_ADD_HEADERS([src/tkbltVector.h src/tkbltDecls.h])
+TEA_ADD_HEADERS([
+src/tkbltVector.h
+src/tkbltDecls.h
+])
TEA_ADD_INCLUDES([-I./src])
TEA_ADD_LIBS([-lstdc++])
TEA_ADD_CFLAGS([])