summaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
authorjoye <joye>2013-09-13 18:06:56 (GMT)
committerjoye <joye>2013-09-13 18:06:56 (GMT)
commit6cb73e42988be5a1c39c6cac6d5c839101e3a12c (patch)
treee40394480084f4fe7bf6e8ebbe0768d58d1bd180 /configure.in
parent2b81ef659a7e0b2529a50049551808866f282b29 (diff)
downloadblt-6cb73e42988be5a1c39c6cac6d5c839101e3a12c.zip
blt-6cb73e42988be5a1c39c6cac6d5c839101e3a12c.tar.gz
blt-6cb73e42988be5a1c39c6cac6d5c839101e3a12c.tar.bz2
*** empty log message ***
Diffstat (limited to 'configure.in')
-rwxr-xr-xconfigure.in10
1 files changed, 5 insertions, 5 deletions
diff --git a/configure.in b/configure.in
index 20cbd31..c312ee7 100755
--- a/configure.in
+++ b/configure.in
@@ -114,12 +114,12 @@ TEA_ADD_SOURCES([
bltVector.c
bltWindow.c
])
-TEA_ADD_HEADERS([generic/bltVector.h])
-TEA_ADD_INCLUDES([-I. -I\"`${CYGPATH} ${srcdir}/generic`\"])
+TEA_ADD_HEADERS([bltVector.h])
+TEA_ADD_INCLUDES([-I. -I\"`${CYGPATH} ${srcdir}`\"])
TEA_ADD_LIBS([])
TEA_ADD_CFLAGS([-Wunused])
TEA_ADD_STUB_SOURCES([])
-TEA_ADD_TCL_SOURCES([library/graph.tcl library/bltGraph.pro])
+TEA_ADD_TCL_SOURCES([../library/graph.tcl ../library/bltGraph.pro])
#--------------------------------------------------------------------
# __CHANGE__
@@ -133,7 +133,7 @@ TEA_ADD_TCL_SOURCES([library/graph.tcl library/bltGraph.pro])
# TEA_ADD_* any platform specific compiler/build info here.
#--------------------------------------------------------------------
-CLEANFILES="$CLEANFILES pkgIndex.tcl config.status config.log Makefile"
+CLEANFILES="$CLEANFILES config.status config.log Makefile"
if test "${TEA_PLATFORM}" = "windows" ; then
# Ensure no empty if clauses
:
@@ -300,4 +300,4 @@ TEA_PROG_TCLSH
# which require substituting th AC variables in. Include these here.
#--------------------------------------------------------------------
-AC_OUTPUT([Makefile pkgIndex.tcl])
+AC_OUTPUT([Makefile])