summaryrefslogtreecommitdiffstats
path: root/Doc/ext/setup.py
diff options
context:
space:
mode:
authorJim Fulton <jim@zope.com>2003-06-28 13:29:16 (GMT)
committerJim Fulton <jim@zope.com>2003-06-28 13:29:16 (GMT)
commit6c71091fbe9698255ea67f4ea2f61a1b586ff827 (patch)
treed9372c9f552fb709b03b5c4f3e65c0dd1b6ba69c /Doc/ext/setup.py
parent9c3e9572515f11ebec1321d2b683abb60da3fe9e (diff)
downloadcpython-6c71091fbe9698255ea67f4ea2f61a1b586ff827.zip
cpython-6c71091fbe9698255ea67f4ea2f61a1b586ff827.tar.gz
cpython-6c71091fbe9698255ea67f4ea2f61a1b586ff827.tar.bz2
Rewrote the docs for supporting cyclic garbage collection to reflect
the new way that once writes types. Deleted the old section and sample code and added a new section building on the Noddy example.
Diffstat (limited to 'Doc/ext/setup.py')
-rw-r--r--Doc/ext/setup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/Doc/ext/setup.py b/Doc/ext/setup.py
index 5b99cfe..1805b17 100644
--- a/Doc/ext/setup.py
+++ b/Doc/ext/setup.py
@@ -4,5 +4,6 @@ setup(name="noddy", version="1.0",
Extension("noddy", ["noddy.c"]),
Extension("noddy2", ["noddy2.c"]),
Extension("noddy3", ["noddy3.c"]),
+ Extension("noddy4", ["noddy4.c"]),
])