summaryrefslogtreecommitdiffstats
path: root/Mac/Modules/launch/setup.py
diff options
context:
space:
mode:
authorJack Jansen <jack.jansen@cwi.nl>2004-02-24 21:49:10 (GMT)
committerJack Jansen <jack.jansen@cwi.nl>2004-02-24 21:49:10 (GMT)
commite7e9bf272729c052ffba1208f1058a790be9c47b (patch)
tree906d71992ad4a47b8b87b253278cfdc8f3b42683 /Mac/Modules/launch/setup.py
parent49be4cc8616d7ed6a982cfb9d5d9d75c18266943 (diff)
downloadcpython-e7e9bf272729c052ffba1208f1058a790be9c47b.zip
cpython-e7e9bf272729c052ffba1208f1058a790be9c47b.tar.gz
cpython-e7e9bf272729c052ffba1208f1058a790be9c47b.tar.bz2
kLsUnknownType and kLSUnknownCreator were ints in stead of OSTypes.
Reported by Bob Ippolito.
Diffstat (limited to 'Mac/Modules/launch/setup.py')
-rw-r--r--Mac/Modules/launch/setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/Mac/Modules/launch/setup.py b/Mac/Modules/launch/setup.py
index 4b101cf..ccf8ee7 100644
--- a/Mac/Modules/launch/setup.py
+++ b/Mac/Modules/launch/setup.py
@@ -3,7 +3,7 @@
from distutils.core import Extension, setup
-setup(name="LaunchServices", version="0.1",
+setup(name="LaunchServices", version="0.2",
ext_modules=[
Extension('_Launch', ['_Launchmodule.c'],
extra_link_args=['-framework', 'ApplicationServices'])