summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorDong-hee Na <donghee.na@python.org>2022-08-29 06:50:22 (GMT)
committerGitHub <noreply@github.com>2022-08-29 06:50:22 (GMT)
commit915d12834f5c6f9e10ee50195b98c2a80830119c (patch)
treea53a5938e10ddb5b9f0806b75e3e0955f769a207 /configure.ac
parent103f26f28238b80693a391746bd4509a7a0a227f (diff)
downloadcpython-915d12834f5c6f9e10ee50195b98c2a80830119c.zip
cpython-915d12834f5c6f9e10ee50195b98c2a80830119c.tar.gz
cpython-915d12834f5c6f9e10ee50195b98c2a80830119c.tar.bz2
[3.11] gh-96191: Update the configure file to use GitHub issue (gh-96211) (gh-96375)
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac8
1 files changed, 4 insertions, 4 deletions
diff --git a/configure.ac b/configure.ac
index 77fb609..ab5e1de 100644
--- a/configure.ac
+++ b/configure.ac
@@ -2,7 +2,7 @@ dnl ***************************************************
dnl * Please run autoreconf -if to test your changes! *
dnl ***************************************************
dnl
-dnl Python's configure script requires autoconf 2.69 and autoconf-archive.
+dnl Python's configure.ac file requires autoconf 2.69 and autoconf-archive.
dnl
# Set VERSION so we only need to edit in one place (i.e., here)
@@ -10,7 +10,7 @@ m4_define(PYTHON_VERSION, 3.11)
AC_PREREQ([2.69])
-AC_INIT([python],[PYTHON_VERSION],[https://bugs.python.org/])
+AC_INIT([python],[PYTHON_VERSION],[https://github.com/python/cpython/issues/])
m4_ifdef(
[AX_C_FLOAT_WORDS_BIGENDIAN],
@@ -2066,7 +2066,7 @@ AS_CASE([$ac_sys_system],
dnl build with WASM debug info if either Py_DEBUG is set or the target is
dnl node-debug or browser-debug.
AS_VAR_IF([Py_DEBUG], [yes], [wasm_debug=yes], [wasm_debug=no])
-
+
dnl Start with 20 MB and allow to grow
AS_VAR_APPEND([LDFLAGS_NODIST], [" -sALLOW_MEMORY_GROWTH -sTOTAL_MEMORY=20971520"])
@@ -5415,7 +5415,7 @@ AS_VAR_IF([ac_cv_gcc_asm_for_mc68881], [yes], [
# rounding issues. The result of this test has little meaning on non
# IEEE 754 platforms. On IEEE 754, test should return 1 if rounding
# mode is round-to-nearest and double rounding issues are present, and
-# 0 otherwise. See http://bugs.python.org/issue2937 for more info.
+# 0 otherwise. See https://github.com/python/cpython/issues/47186 for more info.
AC_CACHE_CHECK([for x87-style double rounding], [ac_cv_x87_double_rounding], [
# $BASECFLAGS may affect the result
ac_save_cc="$CC"