summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorChristian Heimes <christian@python.org>2022-07-31 15:39:41 (GMT)
committerGitHub <noreply@github.com>2022-07-31 15:39:41 (GMT)
commitdb13c0c1b8bc8c15d920a94ca008aabea4037697 (patch)
tree88b24924603fcffab9c1be7005c4622ba67e7a14 /configure.ac
parentc7ac8b65884a79e6a976811bca10527613b1396a (diff)
downloadcpython-db13c0c1b8bc8c15d920a94ca008aabea4037697.zip
cpython-db13c0c1b8bc8c15d920a94ca008aabea4037697.tar.gz
cpython-db13c0c1b8bc8c15d920a94ca008aabea4037697.tar.bz2
[3.11] gh-95174: Handle missing dup() and constants in WASI (GH-95229) (GH-95272)
Co-authored-by: Christian Heimes <christian@python.org>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index f1fa570..60daab5 100644
--- a/configure.ac
+++ b/configure.ac
@@ -4537,7 +4537,7 @@ fi
# checks for library functions
AC_CHECK_FUNCS([ \
accept4 alarm bind_textdomain_codeset chmod chown clock close_range confstr \
- copy_file_range ctermid dup3 execv explicit_bzero explicit_memset \
+ copy_file_range ctermid dup dup3 execv explicit_bzero explicit_memset \
faccessat fchmod fchmodat fchown fchownat fdopendir fdwalk fexecve \
fork fork1 fpathconf fstatat ftime ftruncate futimens futimes futimesat \
gai_strerror getegid getentropy geteuid getgid getgrgid getgrgid_r \